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Preface vii

Using This Guide
This guide is designed to help you train teachers to use Microsoft Excel as a
learning tool in the classroom. Using a project-based learning approach,
each workshop is designed to facilitate the learning of the features and skills
by modeling a classroom activity. Once the learning model is completed,
participants apply their learning by creating their own unique classroom
activity to integrate the technology.

Workshop Delivery
Each workshop is designed to last from one to one-and-a-half hours. The
workshops can be combined and used in half-day and full-day sessions.
Each workshop includes the following components:

Learning Outcomes 
The Microsoft Excel features taught in the workshop

Preview 
An overview of what the participants will do during the workshop

Before the Workshop
Information to help you prepare for the workshop

Opening Activity
Each opening activity poses a question to engage the participants in a brief
discussion of how the skills presented in the workshop can be integrated in
the classroom with a focus on student learning.

Modeling Activity
The learning outcomes of the workshop are introduced to the participants
during this activity. As the instructor, you briefly model the workshop
activity as you present the new skills. The participants work at their
computers to practice the skills as you demonstrate.
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Applying the Learning
After watching you model the skills, the participants practice what they
have learned by constructing their own document, presentation, or project.
This process allows you to walk around and coach participants as needed.
The handouts are available for additional assistance.

Assessing
At the end of the workshop, you distribute a Workshop Assessment form to
assess what participants have learned. The participants identify their needs
for future workshops and learning opportunities.

Reflecting
As a final step, guidelines are provided to assist you in leading a participant
sharing time. 

Workshop Agenda
The value of these learning experiences is directly connected to the amount
of time participants have for hands-on learning. The following time
segments are suggested as guidelines for organizing your workshops: 

Opening Activity 5 – 8  minutes

Modeling Activity 15 – 20  minutes

Applying the Learning 30 – 45  minutes

Assessing 5 – 8  minutes

Reflecting 5 – 8  minutes

Workshop Materials
Each workshop is supported by a series of handouts that can be 
copied and distributed during the training. Electronic copies of the
handouts can be downloaded from www.teacher2teacher.com.

Modeling Activity handout(s)
Designed to support the modeling activity
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Skill Step handout(s)
Designed for use during the Applying the Learning session

Workshop Assessment form
Designed as a workshop evaluation tool

Ongoing Support
The following resources can help you prepare for the delivery of the
workshops described in this guide. They can also serve as valuable
resources for your workshop participants.

Teacher2Teacher Flip Charts
Flip Charts are designed to sit beside the computer for easy access to
common Microsoft Excel instructions. Tabs separate the chart topics,
making it easy to find the necessary information and allowing participants
to work at their own pace. These Flip Charts are a great complement to the
handouts found in this guide. For more information, visit
www.teacher2teacher.com.

Microsoft Excel Help
This resource is part of the Microsoft Excel application. You can access
Microsoft Excel Help from the Help menu when Excel is the active
application.



Sorting and Selecting
Specific Data

LEARNING OUTCOMES

In this workshop, participants will learn how to do the following tasks:

o Sort a list

o Enter the same data in a range

o Search for and replace data

o Use the AutoFilter feature

o Use Custom AutoFilter

o Adjust margins

o Customize headers and footers

PREVIEW
Excel provides powerful tools to find and manipulate data. This
workshop highlights the ease with which existing data can be
arranged to meet specific needs.
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BEFORE THE WORKSHOP

o Review Using This Guide on page vii to become familiar with the training

process used in this workshop.

o Set up an LCD panel or other large-screen projection device that is

connected to your computer.

o Have chart paper or a white board available.

o Make copies of the following handouts for each participant:

o Selecting Rows and Columns

o Entering the Same Data into a Cell Range

o Searching for Data

o Searching for and Replacing Data

o Filtering a List with AutoFiltering

o Filtering a List with Custom AutoFiltering

o Setting Margins and Creating Headers and Footers

o Workshop Assessment form

o Copy data files for participants to access.

o Become familiar with the skills presented in this workshop by practicing
the modeling activity. 

o Have paper examples of some lists your school uses that will need sorting.
Lists that you typically sort in several different ways would be particularly
helpful. 

OPENING ACTIVITY

In the opening activity, you want to get the teachers excited about the
learning that will take place in this workshop. 

o Display examples of lists that you can sort and reorder to obtain the
information that you need, or print and use the Referee file. (An example
that might be applicable is a list of students in a particular grade. You can
sort by teacher, and then perhaps by gender. You might also need a
different list, from the same original list, sorted alphabetically, or sorted
by test scores.) 

o Ask the participants what collection of records they have that would be
helpful to be able to sort electronically. Write their ideas on the white
board or chart paper.



o Distribute the workshop handouts.

MODELING ACTIVITY

In the modeling activity, the participants will work at the computer as you
demonstrate the learning outcomes and use the tools to sort and select
information in a worksheet.

Sorting the data

You can rearrange the order in which information is displayed by sorting
the data. You can also enter the same data simultaneously into multiple
cells.

1. Choose Open from the File menu and choose Referee.

2. Select cells A4:C103.

Tip:  The quickest way to select a large range is to use keyboard shortcuts.
To select the range A4:C103, place your pointer in cell A4. Press and hold
down the Shift key while pressing the Right Arrow key twice. This selects
cells A4:C4. The Shift key plus any arrow key adds to a range. Keeping the
Shift key depressed, press the End key, then the Down Arrow key. This
selects the entire range. 

3. To sort the data, choose Sort from the Data menu. 

4. The Sort dialog box allows you to choose the order in which items are
sorted. Choose to sort by Column C, then Column B, then Column A.

5. To enter the same data in a range, select the range of cells. Select
D4:D13, making sure that cell D4 is the active cell.

6. Type 10:00 AM in cell D4. (Do NOT press the Enter or Return key.)

7. Press and hold down the Ctrl key while pressing the Enter or Return key.
This inserts the same time into all the cells.

8. Enter the appropriate times into column D, repeating steps 6 and 7.

9. Choose Save As from the File menu and name the file Sort and Select.

Sorting and Selecting Specific Data 5-3
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Finding specific data

In this activity, participants will use the Search and Replace feature to
quickly find data.

1. Select column A by clicking the column A heading.

Tip: Another way to quickly select a column is to place your pointer in
the column you want to select (in this case, column A). Press and hold
down the Ctrl key, and press the Space bar.

2. Choose Find from the Edit menu.

3. Type Kay in the Find what box. Then click Find Next. Excel moves to 
cell A70.

4. Click Replace. Then type Kate in the Replace with box and click Replace
again.

Using the AutoFilter feature

To use AutoFilter, you must be in the list you want to filter. 

1. Click the Sheet 2 tab and select cell A4.

2. Choose Filter from the Data menu and AutoFilter from the submenu.
Notice that pull-down menus (indicated by small arrows) have been
added to the column headings.

3. Open the pull-down menu beside Time and choose 9:00 AM. Note that all
the records are displayed with the 9:00 category. (Those that don’t begin
at 9:00 AM are not displayed.) This includes Freestyle and Volleyball,
which both begin at 9:00. 

4. Open the pull-down menu beside Time and choose Custom.

5. In the top-left pull-down menu, choose is greater than.

6. In the top-right pull-down menu, choose 10:00 AM.

7. Choose Save from the File menu.

5-4 Microsoft Excel 2003 Training Guide
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More printing options

You can set margins for your worksheet and include custom footers with
information that will automatically update.

1. Click the Sheet 3 tab.

2. Choose Page Setup from the File menu.

3. Click the Margins tab. 

4. Check Horizontally and Vertically in the Center on page area of the
Margins panel.

5. Now select the Header/Footer tab and click Custom Footer.

6. Place the insertion point in the Center Section box.

7. Type Date Printed.

8. Click the Calendar button (the file icon with the # sign). &[Date] is
inserted into the section, which will print an updated date whenever the
document is printed. 

9. Choose Save from the File menu.

APPLYING THE LEARNING

In this activity, participants will practice sorting data in a worksheet.

o Participants should retrieve the Referee file and create a worksheet
similar to the one created in the modeling activity.

o As the participants manipulate their worksheet, circulate to provide
individual and small group assistance as needed. 

o Remind participants to save as they work and to refer to the handouts for
additional guidance.

ASSESSING

Distribute the Workshop Assessment form and ask participants to check the
skills they have learned and complete the comments section.

REFLECTING

Ask several participants to share the work they have completed and
comment on how they can have students use this idea in the classroom. 

Sorting and Selecting Specific Data 5-5
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MICROSOFT EXCEL

Selecting Rows and Columns
You can select entire rows or columns by clicking the row or column
heading. 

o To select more than one adjacent row or column, click a row or
column heading and drag to highlight the rows or columns.

o To select more than one nonadjacent row or column, press the
Ctrl (Win) or Command (Mac) key when you click a row or
column heading.

Row
heading

Column heading

Tips & Timesavers

o To select the entire worksheet, 
click the Select All button in the 
upper-left corner of the worksheet.

Select All
button
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MICROSOFT EXCEL

Entering the Same Data into a Cell Range 
If you need to enter the same data (value, text, or formula) into
multiple cells, Excel provides an easy shortcut so that you don’t need
to re-enter all of the data.

1. Select all of the cells that you want to contain the data.

2. Enter the value, text, or formula.

3. Press Ctrl+Enter (Win) or Control+Return (Mac). The single
entry is inserted into each cell in the selection.

Tips & Timesavers

o To enter the current date into any cell, press Ctrl+; (semi-colon).

o To enter the current time into any cell, press Ctrl+Shift+; 
(semi-colon).
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MICROSOFT EXCEL

Searching for Data
You can search an entire worksheet or a selected part of a worksheet
for data.

1. If you want to search the entire worksheet, select any cell, or
select the area of the worksheet that you want to search. 

2. Choose Find from the Edit menu to open the Find 
dialog box. 

3. In the Find what box, enter the characters to search for. 

4. Put a checkmark in the Match case checkbox to make your search
case-sensitive. Select Find entire cells only to avoid locating partial
matches. In the Search box, specify if you want to search by rows or
columns. In the Look in box, specify what to look in: Formulas,
Values, or Comments.

5. Click the Find Next button. Keep clicking until you find what you
want. 

6. Click the Close
button when
you’re finished.

Tell Excel what
to look for here.

Tips & Timesavers
You can use wildcard characters for approximate searches: 

o An asterisk represents any characters in the specified position: c*s
looks for all text beginning with c and ending with s.

o A question mark represents any single character in the specified
position: b?g matches three-letter words such as big, bog, and
bag.
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Searching for and Replacing Data
Instead of finding and then manually replacing data, you can search
for and automatically replace any data with something else.

1. If you want to search the entire worksheet, select any cell, or
select the area of the worksheet that you want to search. 

2. Choose Replace from the Edit menu to open the Replace dialog
box. 

3. In the Find what box, enter the characters to search for; in the
Replace with box, enter the characters to replace them with.

4. Put a checkmark in the Match case checkbox to make your
search case-sensitive. Select Find entire cells only to avoid
locating partial matches. In the Search box, specify whether you
want to search by rows or columns.

5. Click the Replace All button to have Excel search and replace
automatically. If you want to check every replacement, click the
Find Next button. The program pauses after every match. To
replace the found data, click Replace. To skip it and find the next
match, click the Find Next button again.

6. Click the Close button when you are finished.
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MICROSOFT EXCEL

Filtering a List with AutoFiltering
AutoFiltering lets you see only certain rows in your list and hides
those that do not match the criteria you set. 

1. Move the pointer anywhere within the list.

2. Choose Filter from the Data menu and AutoFilter from the
submenu. Excel adds pull-down arrows to the field names in the
header row.

3. Open the pull-down menus to see unique items in that column.

4. Select an item that you want Excel to use as a filter. Rows that do
not include that item are hidden.

Select an
item to use

as a filter.

This list has 
been filtered.
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The AutoFilter pull-down menu also includes other choices:

All: Removes filtering for a column

Top 10: Filters to display the top 10 items in the list

Custom: Lets you filter the list by multiple items

Blanks: Filters to show only rows that contain blanks in this column
(if a blank row appears in the list)

NonBlanks: Filters to show only rows that contain non-blanks in this
column (if a blank row appears in the list)

To disable AutoFilter and remove the pull-down arrows, choose
Filter from the Data menu and then choose AutoFilter again from
the submenu. 

Tips & Timesavers

You can use wildcard characters for approximate searches: 
o An asterisk represents any characters in the specified position: c*s

looks for all text beginning with c and ending with s.

o A question mark represents any single character in the specified
position: b?g matches three-letter words such as big, bog, and
bag.

MICROSOFT EXCEL
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MICROSOFT EXCEL

Filtering a List with Custom AutoFiltering
To filter by more than one value, choose the Custom option in an
AutoFilter pull-down menu. The Custom AutoFilter dialog box
gives you several choices.

For example, you can find values above or below an indicated value,
values within a range, values outside of a range, and so on. 

o You can also use approximate matches with the * and ?
wildcards: * replaces any number of items, and ? replaces a
single occurrence.

Open the pull-down menu
for filtering options.
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MICROSOFT EXCEL

Setting
Margins
In the Margins
panel of the Page
Setup dialog box,
you can enter a
value directly or click
the arrows to
change the margins.
You can also adjust
the header and
footer positions,
and center a selection of data between the 
margins either Horizontally or Vertically.

Enter a value or
click the arrows.

Creating Headers and Footers
A header appears at the top of each printed page, and a footer
appears at the bottom of each printed page. Select a predefined
header or footer from the Header or Footer pull-down menu, or
compose your own. Headers and footers each have three sections:
left, center, and right.

Use the 
pull-down menus
for a predefined

header or footer.
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Workshop 5: Sorting and Selecting
Specific Data

Name:___________________________________

Now that you have completed this workshop, how confident do you feel
about performing the following tasks?

I know I need I still don’t 
Skill how to do this. more practice. get it.

Sort a list

Enter the same data in a range

Search for and replace data

Use the AutoFilter feature

Use Custom AutoFilter

Adjust margins

Customize headers and footers

Comments:

MICROSOFT EXCEL
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Bulk pricing is based on
# of copies ordered of that
specific Style. Example: 10
MS Word 2003, 5 MS Excel
2003 and 10 Kid Pix Flip
Charts would would qualify as
25+ for a price of $22.95 ea.

* Print edition available in quantities of 25 or more, allow 3 to 4 weeks to ship.  Shaded are means Style is not Available

Total of All Styles and eBooks Ordered

Bundle Pricing Available (see reverse side for details)

Flip Charts
are award winning, 
step-by-step guides 
that provide 
instruction on 
commonly used 
software applications. 
The perfect easy 
reference guide to 
place at each 
workstation, providing 
you with your own 
personal tutor 
whenever you 
need it.

Training Guides
are structured as a 
series of professional 
development work-
shops that can be 
delivered in one-hour 
modules or used 
individually by 
teachers at their own 
pace. Each workshop 
includes clear 
instructions, sample 
projects, skill steps, 
and assessment 
opportunities.

Classroom
Activities
are loaded with ideas 
and all the materials 
you need to put the 
software to work in 
your classroom. 
Designed to meet 
standards & integrate 
language arts, 
science & math skills, 
these activities 
provide rich learning 
opportunities.

Student 
User Guides
apply to activities that 
students can relate to 
as they approach the 
workplace. Each 
book is independent 
of the other and the 
chapters contain 
skills starting at the 
beginning levels of 
use up to more 
advanced skills.

Teacher 
User Guides
are a companion to 
the Student User 
Guides, containing all 
of the skill building 
tools for each 
software title, plus 
great classroom 
activities to integrate 
technology in your 
classroom 
effortlessly.

eBooks
are an electronic 
version of the book 
delivered as a pdf 
file. Print an 
individual chapter 
as needed or view 
file on the computer 
instead of printing.
All titles and all 
types are available in 
eBook format and are 
the same price. Pay 
no shipping & 
handling.

www.teacher2teacher.com

Teacher2Teacher Styles Available For Each Title eBooks
All titles are Mac/Win unless otherwised marked Classroom Student User Teacher User All Titles 

Flip Chart Training Guide Activities Guide Guide Available
Title/Subject/Version (Quantity Desired) (Quantity Desired) (Quantity Desired) (Quantity Desired) (Quantity Desired) (Total eBooks)

Microsoft Excel 2003

Microsoft PowerPoint 2003

Microsoft Word 2003

Microsoft Access

Inspiration 7.6

Kidspiration 2.1

Kid Pix Deluxe 4.0

Microsoft Excel XP (Win) use 2003

Microsoft PowerPoint XP (Win) use 2003

Microsoft Word XP (Win) use 2003

Microsoft Frontpage XP * (Win)

Microsoft Excel 2000 *

Microsoft PowerPoint 2000 *

Microsoft Word 2000 *

Adobe Photoshop Elements 2 * (Win)

Inspiration 7.0 *

Kidspiration 2.0 *

Kid Pix Studio *

Hyper Studio 4.2 *

Apple Works 6.0 * (Mac)

StarOffice Writer 8.0 * (Sun)

StarOffice Impress 8.0 * (Sun)

Total Quantity of  Each Style

1 to 9 24.95 21.95 19.95 17.95 29.95 19.95

10+ 23.95 20.95 18.95 16.95 27.95 15.95

25+ 22.95 19.95 17.95 15.95 25.95 13.95

50+ 19.95 17.95 15.95 13.95 23.95 11.95

100+ 17.95 16.95 13.95 11.95 21.95 09.95

Cost Per Style
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Our Guarantee: If you are not happy with our product, we will
refund or replace it. Call us to receive a Return Authorization #.

Back Orders: Any item may be temporarily out of stock. You may
choose to have your order held until all items are in, or shipped as
they become available for additional per shipment charges.

Shipping: Add 10% shipping charge to your order. There is a
$8.00 minimum, with a $60 maximum shipping charge.  Additional
5% of order for 2nd day air. In-stock items are shipped within 48
hours of order receipt, please allow 10 days for your order to
arrive.  Standard shipping is by U.S.P.S.  

Please place your order by one of the following methods:

Visit www.teacher2teacher.com or   Order Toll-Free: 800-765-0333 (8:30 a.m. - 4:30 p.m. PST)

E-mail: orders@teacher2teacher.com Mail: 1321 Pine View Road, Golden, CO 80403            Fax: 866-444-7881

BILL TO:

Name______________________________________________

Title _______________________________________________

School _____________________________________________

District _____________________________________________

Address ____________________________________________

City _________________________State ______ Zip ________

Phone ____________________ Fax_____________________

E-Mail _____________________________________________

SHIP TO: (complete if different from “Bill to” information)

Name______________________________________________

Title _______________________________________________

School _____________________________________________

District _____________________________________________

Address ____________________________________________

City _________________________State ______ Zip ________

Phone ____________________ Fax_____________________

Special Discount Code ___________________________________

o Purchase Order enclosed          o Check Enclosed 
(U.S. dollars drawn on a U.S. bank only, please)

Charge my:    o American Express    o Master Card    o Visa

Account #___________________________________ Exp._________ Signature ________________________________________

MS Office Bundles (choose from 2 bundles)

Software Title Bundle
Print Cost $62.00 x ______ = ________

eBook Cost $45.00 x ______ = ________
(Save $22) Quantity _Total Cost

Lab Pack Bundle
Print Cost $554.00 x ______ = ________

eBook Cost $385.00 x ______ = ________
(Save $281) Quantity _Total Cost

Please Specify Titles and Version:

Please Specify Titles and Version:

Print Cost $180.00 x ______ = ________

eBook Cost $130.00 x ______ = ________
(Save $70) Quantity _Total Cost

1) MS Office 2003 Bundle Includes Word, Excel & PowerPoint
2003 with one Flip Chart, Training Guide & Classroom Activities of 
each title. Regular Price $200.55

Any One Title with one Training Guide, one Classroom Activities and 
25 Flip Charts. Regular Price $665.65

All Styles of Any One Title with one each of a Flip Chart, Training
Guide & Classroom Activities. Regular Price $66.85

10% Discount on your next order
within 90 days of this purchase. 
Use special discount code #T2T-0507

Total from other side

SUBTOTAL

(CO & FL shipments add applicable sales tax) Tax
Tax Exempt # __________________

Shipping

Order TOTAL

Print Cost $795.00 x ______ = ________

eBook Cost $675.00 x ______ = ________
(Save over 50% or $800) Quantity _Total Cost

2) MS Office XP Classroom Bundle Includes one Flip Chart,
Training Guide, Classroom Activities for Word, Excel & PowerPoint & one
Teachers User Guide and 25 Student User Guides for Word, PowerPoint
& FrontPage. Regular Price $1,636

Ordering Info: All orders must be accompanied by
either a purchase order from a recognized institution
or payment by check or credit card.

Classroom Bundle
Print Cost $295.00 x ______ = ________

eBook Cost $195.00 x ______ = ________
(Save over 40% or $180) Quantity _Total Cost

Please Specify Titles:

Any One Title with one Teacher User Guide and 25 Student User Guides.
Regular Price $478




